Dr.Sum (旧:Dr.Sum EA)/MotionBoard製品のWebブラウザー対応状況について

製品ブランド:

Dr.Sum

MotionBoard

公開日時:

2012/05/22 10:00

更新日時:

2021/06/22 09:00

記事番号:

000007158

Dr.Sum/MotionBoard製品のWebブラウザー対応状況は次のとおりです。

  • Webブラウザーに対応したもののみを記載しています。
  • 記載内容は随時変更される場合があります。あらかじめご了承ください。
  • 「Dr.Sum EA Datalizer」および「Dr.Sum Datalizer」はエディションに関係なく「Datalizer」と表記しています。

 

Microsoft Edge対応表

  Microsoft Edge※7※12
Dr.Sum Web Console Client 5.5 ※14
Datalizer 5.5 ※14
5.0~5.1
4.2 ※1
Connect ※13 5.1 ※11
MotionBoard 6.2 ※10 ※8※9 ※15
6.1 ※10 ※8※9
6.0 ※10 ※8※9
5.7
5.6 ※4※6
5.5 ※2※3※5
※1 Windows 10 ビルド1607 以降をご利用の場合は、Datalizer 4.2.00.0002以降のバージョンで使用可能です。
※2 MotionBoard 5.5.00.0001以降から対応しています。
※3 Windows 10 ビルド1607 以降をご利用の場合は、MotionBoard 5.5.00.0006以降のバージョンで使用可能です。
※4 Windows 10 ビルド1607 以降をご利用の場合は、MotionBoard 5.6.00.0001以降のバージョンで使用可能です。
※5 Windows 10 ビルド1703 以降をご利用の場合は、MotionBoard 5.5.00.0008以降のバージョンで使用可能です。
※6 Windows 10 ビルド1703 以降をご利用の場合は、MotionBoard 5.6.00.0004以降のバージョンで使用可能です。
※7 デスクトップ版のみ対応しています。
※8 動作モードを「HTML5」で使用する場合は、ChormeおよびFirefoxを推奨します。
※9 動作モードを「HTML5」で使用する場合、Edgeのバージョンによっては特定の動画フォーマットに対応していない可能性があります。動画が再生できない場合は、Edgeを最新のバージョンにアップデートするか、別のブラウザーからご利用ください。
※10 ご利用のWeb ブラウザーでCookie を有効にしてください。
※11 Windows 10での利用をサポートします。
※12 IEモードには対応しておりません。
※13 「ブラウザヘルプ」を参照する場合にのみ使用します。
※14 最新バージョンと、そのひとつ前のバージョンに対応します。
※15 Microsoft Edge Legacy(旧Edge)には対応していません。


Internet Explorer対応表

  Internet Explorer
11.0
(64bit)
11.0
(32bit)
10.0
(64bit)
10.0
(32bit)
9.0 ※1
(32bit)
8.0 ※1
(32bit)
7.0 ※1
(32bit)
6.0 ※1
(32bit)
Dr.Sum EA Web Tools※13 4.0 ※2 × × × × × ×
3.0SP3 × × × × × × ×
DataLoader Web Tools※13 4.0 ※2 × × × × × ×
TextOLAP 5.1 ※2 ※7 ※7 × × × × × ×
5.0 ※2 ※7 ※7 × ※7 × × × ×
4.2 ※7 ※7 × ※7 × ×
4.1、4.0SP1※8※15 ※7※16 ※7※16 × ※7 × ×
4.0※8※15 × × × ※7 × ×
Datalizer 5.1~5.5※2※8※15※16 ※7※11 ※7※11 × × × × × ×
5.0※2※8※15※16 ※7※11 ※7※11 ※7 ※7 × × × ×
4.2 ※2 ※7※11※17 ※7※11※17 ※7※17 ※7※17 × × ×
4.1※2※13 ※7※8※11※18 ※7※8※11※18 × ※7※8 × ×
4.0SP1※2※13※15 ※7※8※10※11※16 ※7※8※10※11※16 × ※5※7※8 ×
4.0※2※13※15 × × × × ×
3.0SP2※13 × × × × ×
3.0SP1~2.5SP2 × × × × × ×
2.5、2.5SP1 × × × × × × ×
Visualizer※13 3.0SP1※8※15 ※7※9※16 ※7※9※16 × ※4※7 ※3
3.0a~2.5 × × × × × ×
2.0SP3~2.0 × × × × × × ×
Connect※14 5.1、5.0 ※19 ※19 ※20 ※20 ※21 × × ×
4.1 ※16 ※16 × × ×
4.0 × × × × ×
MotionBoard 6.2 ※2※24 ※7※23 ※7※22※23 × × × × × ×
6.1 ※2※24 ※7※23 ※7※22※23 × × × × × ×
6.0 ※2※24 ※7※23 ※7※22※23 × × × × × ×
5.7 ※2 ※7 ※7※12 × ※7※12 ※12 ※12 ※12 ×
5.6~5.5 ※2※12 ※7 ※7 × ※7 ×
5.0 ※2※12 ※7※16 ※7※16 × ※7 ×
4.1 ※2※12※13 × ※6※7※16 × ※7 ×
4.0 ※2※13 × × × × ×
3.0a、3.0SP1a※13 × × × × ×
※1 メインストリームサポートが終了した製品の機能に依存する障害については通常保守サポートの対象外です。
※2 日本語、英語、中国語(簡体字)のWebブラウザーに対応しています。
※3 Visualizer 3.0SP1にパッチ「029」以降を適用する必要があります。
※4 Visualizer 3.0SP1にパッチ「040」以降を適用する必要があります。
※5 Datalizer 4.0SP1にパッチ「0164」以降を適用する必要があります。
※6 MotionBoard 4.1にパッチ「0012」以降を適用する必要があります。
※7 デスクトップ版にのみ対応しています。
※8 拡張保護モードには対応していません。
※9 Visualizer 3.0SP1にパッチ「046」以降を適用する必要があります。
※10 Datalizer 4.0SP1にパッチ「0317」以降を適用する必要があります。
MotionChart 4.0を利用する場合は、MotionChart 4.0にパッチ「0035」以降を適用する必要があります。
※11 Internet Explorer 10 以前と比較して、集計表の表示速度が低下する場合があります。
※12 保護モードには対応していません。保護モードを無効にして利用してください。
※13 64bitのOSを利用しているときでも、使用可能なWebブラウザーは32bit版のみです。
※14 「ブラウザヘルプ」を参照する場合にのみ使用します。
※15 互換表示には対応していません。
※16 エンタープライズモードには対応していません。
※17 32bit版および64bit版に対応しています。
※18 互換表示は、Datalizer 4.1.00.0003 以降のバージョンで使用可能です。
※19 Windows Server 2008R2、2012 R2、2016、Windows7、Windows8.1、Windows10 上での利用をサポートします。
※20 Windows Server 2012上での利用をサポートします。
※21 Winndows Server 2008 上での利用をサポートします。
※22 動作モードを「Flash」で使用する場合は、Internet Explorer 11(32bit)の保護モードには対応していません。保護モードを無効にして利用してください。
※23 動作モードを「HTML5」でご利用いただく場合、他のブラウザに比べて安定性が低く、描画中にエラーが発生する場合があります。そのため、EdgeやChromeおよびFirefoxを推奨します。
※24 ご利用のWeb ブラウザーでCookie を有効にしてください。

 

Mozilla Firefox対応表 ※1

  Mozilla Firefox
  32bit 64bit
Dr.Sum EA Web Tools ※6 4.0※2 3.6、4.0、5.0 -
DataLoader Web Tools ※6 4.0※2 3.6、4.0、5.0 -
TextOLAP ※6 5.1
5.0
ESR 45以降 ESR 45以降
4.2、4.1 ESR 31.2.0以降 -
4.0SP1、4.0 ESR 17.0.5以降 -
Datalizer 5.5※2 ESR 68以降 ESR 68以降
5.0~5.1※2 ESR 45以降 ESR 45以降
4.2※2 ESR 38.0以降 -
4.1※2※6 ESR 17.0以降 -
4.0SP1※2※6 3.6~17.0以降 -
4.0※2※6 3.6~11.0 -
3.0SP2※6 3.5 -
3.0SP1 1.5、2.0、3.0 -
3.0、2.5SP2 1.5、2.0 -
2.5SP1、2.5 1.5 -
Visualizer※6 3.0SP1 1.5 ※4 、2.0 ※4 、3.0、7.0 ※3 -
3.0~2.5 1.5 ※4、2.0 ※4 -
Connect ※7 5.1 62以降 62以降
5.0 41以降 41以降
4.1、4.0 3.6以降 -
MotionBoard 6.2※2※8※9 最新バージョンと、そのひとつ前のバージョンに対応
6.1※2※8※9 最新バージョンと、そのひとつ前のバージョンに対応
6.0※2※8※9 56.0以降 56.0以降
5.7※2 6.0以降 56.0以降
5.6~4.0※2※6 6.0以降 -
3.0SP1a、3.0a
※6
3.5、3.6 -
※1 サポートが終了した製品の機能に依存する障害については通常保守サポートの対象外です。
※2 日本語、英語、中国語(簡体字)のWebブラウザーに対応しています。
※3 Visualizer 3.0SP1にパッチ「029」以降を適用する必要があります。
※4 ページ参照のみ可能です。エクスプローラへは接続できません。
※5 Webブラウザーの保護モードには対応していません。保護モードを無効にして利用してください。
※6 64bitのOSを利用しているときでも、使用可能なWebブラウザーは32bit版のみです。
※7 「ブラウザヘルプ」を参照する場合にのみ使用します。
※8 動作モードを「HTML5」で使用する場合は、ChormeおよびFirefoxを推奨します。
※9 ご利用のWeb ブラウザーでCookie を有効にしてください。

 

Google Chrome対応表

 

  Google Chrome
Dr.Sum Web Console Client※1 5.5 最新バージョンと、そのひとつ前のバージョンの32bit版および64bit版に対応
Datalizer ※1 5.0~5.5 最新バージョンと、そのひとつ前のバージョンの32bit版および64bit版に対応
4.2 最新バージョンと、そのひとつ前のバージョンの32bit版および64bit版に対応
Connect ※4 4.1、4.0 バージョン:12以降
5.0 ×
5.1 バージョン:69以降
MotionBoard※1 6.2※5※6 最新バージョンと、そのひとつ前のバージョンの32bit版および64bit版に対応
6.1※5※6 最新バージョンと、そのひとつ前のバージョンの32bit版および64bit版に対応
6.0※5※6 最新バージョンと、そのひとつ前のバージョンの32bit版および64bit版に対応
5.7~5.5 ※3 最新バージョンと、そのひとつ前のバージョンの32bit版および64bit版に対応
5.0 ※3 最新バージョンと、そのひとつ前のバージョンの32bit版に対応※2
※1 日本語、英語、中国語(簡体字)のWebブラウザーに対応しています
※2 64bitのOSを利用しているときでも、使用可能なWebブラウザーは32bit版のみです。
※3 Adobe Flash Playerのプラグイン版にのみ対応しています。
※4 「ブラウザヘルプ」を参照する場合にのみ使用します。
※5 動作モードを「HTML5」で使用する場合は、ChormeおよびFirefoxを推奨します。
※6 ご利用のWeb ブラウザーでCookie を有効にしてください。

Safari対応表

  Safari
Datalizer ※1 5.5
※1 macOS版のみサポートします。

 

変更履歴
2021/06/22 ・MotionBoard 6.2の対応状況を追加しました。
2021/04/23

・「Microsoft Edge対応表」の「Dr.Sum Web Console Client」と「Datalizer」に

 注記14「最新バージョンと、そのひとつ前のバージョンに対応します」を追記しました。

2021/03/30

2021/03/29追記分は誤記のため、以下の内容を削除しました。

・「Microsoft Edge対応表」に、Datalizer 4.1を追記しました。

・「Google Chrome対応表」に、Datalizer 4.1を追記しました。

2021/03/29

・「Microsoft Edge対応表」に、Datalizer 4.1を追記しました。

・「Google Chrome対応表」に、Datalizer 4.1を追記しました。

2020/11/27

・先頭行にDatalizer表記方法についての説明とWebWebブラウザーに対応したもののみを記載している旨を追記しました。

・「Microsoft Edge対応表」のConnectに注記13を追記しました。

・「Internet Explorer」(IE)に記載されていた「Dr.Sum Web Console Client」について、IEでの対応は行わないため削除しました。

・「Mozilla Firefox対応表」の「Dr.Sum Web Console Client」について、現在対応されていないため削除しました。

・「Google Chrome対応表」の「Connect」にVer.5.0とVer.5.1を追加しました。

2020/6/1 ・Datalizer 5.5の対応状況を追加しました。
・MotionBoard 6.1の対応状況を追加しました。
2020/5/14 ・Microsoft Edge への対応状況に2019/12/20に追加した、ChromiumベースのMicrosoft Edgeに関する補足を削除しました。
・Microsoft Edge への対応状況に、IEモードの利用に関する補足を追加しました。
2019/12/20 ・Microsoft Edge への対応状況に、ChromiumベースのMicrosoft Edgeに関する補足を追加しました。
2019/4/15 ・Dr.Sum Connect 5.1の対応状況を追加しました。
2019/04/01 ・MotionBoardでのInternet Explorer 11利用時の注釈を更新しました。
2019/03/15 ・TextOLAP 5.1、Datalizer 5.1の対応状況を追加しました。
2019/02/06 ・MotionBoard 6.0の対応状況に「ご利用のWeb ブラウザーでCookie を有効にしてください。」を追加しました。
2018/12/06 ・MotionBoard 6.0の対応状況を追加しました。
2018/10/03 ・Connect 5.0のFirefoxの対応状況に64bit版を追加しました。
2018/03/30 ・MotionBoard5.7のInternet Explorer 11とFirefoxの対応状況を更新しました。
2018/2/28 ・Connecct 5.0の対応状況を追加しました。
2017/12/11 ・Datalizer 5.0 の制限事項(保護モード、エンタープライズモード)を追加しました。
2017/10/05 ・TextOLAP 5.0、Datalizer 5.0の対応状況を追加しました。
2017/05/17 ・MotionBoard 5.7の対応状況を追加しました。
2017/04/12 ・Microsoft Edge対応表に、Windows 10 ビルド1703以降をご利用時の注記を追加しました。
2016/08/30 ・Microsoft Edge対応表に、Windows 10 ビルド1607以降をご利用時の注記を追加しました。
2016/05/16 ・MotionBoard 5.6の対応状況を追加しました。
2016/04/21 ・TextOLAP 4.2、Datalizer 4.2の対応状況を追加しました。
・MotionBoard 5.5 の対応状況を修正しました(Internet Explorer 11のエンタープライズモードの制限を削除)。
2015/12/07 ・Internet Explorer の各種モードについて、TextOLAP、Datalizer、Visualizerの対応状況を追記しました。