SPA Cloud動作環境変更履歴

更新日時:

2021/11/25 00:00

変更履歴

2021/11/25

・Windows11を以下の動作環境に追加しました。
  ・クライアント環境
  ・Bridgeサービスを利用するサーバー/クライアント環境
  ・SPA Document Converterを利用するサーバー/クライアント環境

2021/08/18

・invoiceAgent WingSignのリリースにともない、invoiceAgentサービスの動作環境を別ページにしました。

2021/06/20 ・サービスのリブランディングにともない、「SVF TransPrint」を「invoiceAgent TransPrint」へ名称変更しました。
2021/05/26 ・「※3」にWindows10の対応バージョンに21H1を追加しました。
2021/03/31 ・SPA Cloud for ServiceNowの対応バージョンを追加しました。
2021/03/22 ・SPA Cloud Adapter for AgileWorksを利用するためのAgileWorksのバージョンを追加しました。
2021/03/10 ・マイクロソフト社での、Microsoft Edge Legacyのサポート終了にともない以下の注釈を削除しました。
 「※19 印刷機能はChromiumベースのMicrosoft Edgeでのみ利用できます。」
・「Bridgeサービスを利用するサーバー/クライアント環境」に記載のJavaおよび注釈について、ソフトウェアに同梱されているJavaであるため動作環境ページからは削除いたしました。
2020/11/26 ・SPA MobileとSPA Tabletアプリケーションの動作環境の「端末」の記載について機種単位の表記から「Apple iPhone」「Apple iPad」に変更しました。
・iOSとiPadOSをバージョン単位から「以降」の表記に変更しました。
・SPA Mobileに「iPadOS14以降」を追加しました。
2020/11/15 ・「※3」にWindows10の対応バージョンに20H2を追加しました。
・クライアント環境のWebブラウザー「Microsoft(R) Internet Explorer 11」に対し※31を追加しました。
・クライアント環境の必要なソフトウェア「Adobe Acrobat Reader DC」に※32を追加しました。
2020/09/13 ・SPA Mobileの動作環境を追加しました。
・「※3」にWindows10の対応バージョンに2004を追加しました。
2020/09/02 ・「SPA Cloud for Salesforce」、「SVF TransPrint for Salesforce」のリリースに伴い、「対象サービス」への追加と「クライアント環境」「タブレット環境」へ追記しました。
2020/06/20 ・「クライアント環境」のMicrosoft(R) Edgeに関する各種注釈の記載について以下の通り変更しました
  「※29 ChromiumベースのMicrosoft Edge には対応していません。」を削除しました。
  「※19 印刷機能はChromiumベースのMicrosoft Edgeでのみ利用できます。」へ変更しました。
  「※29 IEモードには対応しておりません。」を追加しました。
2020/03/29 ・「タブレット環境」に「Apple iPad Air 3」「Apple iPad(第7世代)」を追加しました。
2020/1/22 ・本ページの対象サービスに「SVF TransPrint Web配信」を追加しました。
・※28を「クライアント環境」の「OS言語」、「英語」「中国語(簡体字)」に追加しました。
2020/01/14 ・「クライアント環境」について以下のとおり対応しました。
  「Microsoft(R) Windows(R) 7 Professional、Enterprise、Ultimate(32bit/64bit)」を削除
  「必要なソフトウェア」より、「Adobe Acrobat XI」を削除
  「Mozilla Firefox 45(ESR)以降 (32bit/64bit) ※6 ※24」→「Mozilla Firefox (ESR)(32bit/64bit) ※6 ※24」に修正
・※7の注釈について、Window7の記載を削除しました。
・「SPA Document Converterを利用するサーバ/クライアント環境」の「対応しているファイル」に以下を追加しました。
 ・テキストファイル
     CSV形式
     プレーンテキスト形式
2019/12/22 ・「※3」にWindows10の対応バージョンに1909を追加しました。
・「※29」を追加し、ChromiumベースのMicrosoft Edge は対象外であることを追加しました。
・「クライアント環境」の「Microsoft(R) Edge」に「※29」を追加しました。
2019/11/09 ・「Bridgeサービスを利用するサーバー/クライアント環境」に、「Intel Core i5-2400以上 ※25」、「Intel Core i7-2600以上 ※25」を追加しました。
2019/10/05 ・「タブレット環境」に、「iOS 12」「iPadOS 13」を追加しました。
・「タブレット環境」の「Apple iPad(第4世代)」を削除いたしました。
・「※29 Firefox ESR Ver.68以降は印刷機能が利用できません。」を削除しました
2019/09/01 ・「クライアント環境」の「Mozilla Firefox 45(ESR)以降」に以下の注釈を追加しました。
 ※24 ESR版のみ対応しています。
 ※29 Firefox ESR Ver.68以降は印刷機能が利用できません。
・「タブレット環境」に「Apple iPad(第6世代)」を追加しました。
2019/06/16

・Bridgeサービスを利用するサーバー/クライアント環境とSPA Document Converterを利用するサーバ/クライアント環境に「Microsoft Windows Server 2019」を追加しました。

・クライアント環境の「Microsoft(R) Internet Explorer 11.0 (32bit/64bit) 」に「※28」を追加しました。
・SPA Cloud Adapter for Salesforceが動作するSalesforceの環境を追加しました。

2019/05/17 「※3」にWindows10の対応バージョンに1903を追加しました。
2019/03/17 ・クライアント環境のWindows10の対応バージョンの記載を以下のとおり変更しました。
 「※3 バージョン 1703~1809, LTSB 2015, LTSB2016に対応しています。」 →「※3 バージョン 1809以下に対応しています。」
・BridgeサービスのCPUに「※25」を、必要メモリに「※26」、必要ディスク容量に「※27」を追加しました。
・BridgeサービスのOSに「Microsoft(R) Windows(R) 10 Pro、Enterprise(64bit) ※2 ※3」を追加しました。
・「SPA Document Converterを利用するサーバ/クライアント環境」を追加しました。
2018/11/23 ・クライアント環境のWebブラウザーに「Microsoft(R) Edge ※19」を追加しました。
・「※19」を追加し、Microsoft(R) Edgeはクライアント印刷の利用ができないことを追加しました。
2018/11/16 「※3」にWindows10の対応バージョンに1809を追加しました。
2018/07/25  公開