OpenSSLに対する複数の脆弱性(CVE-2022-3602、CVE-2022-3786等)について

製品ブランド:

SVF

Dr.Sum

invoiceAgent(オンプレ版)/SPA

MotionBoard

公開日時:

2022/11/28 10:30

更新日時:

2022/11/28 10:30

記事番号:

000023340

JPCERTコーディネーションセンター(JPCERT/CC)から、OpenSSL に関する脆弱性が公開されています。(CVE-2022-3602、CVE-2022-3786等)

 

【脆弱性対象となるOpenSSLのバージョン】

  • OpenSSL 3.0.7より前の3.0系のバージョン


【参考(外部サイト)】
 https://www.jpcert.or.jp/at/2022/at220030.html

 

対象製品

製品ブランド 対象製品 バージョン
SVF UCXSingle C版(全プラットフォーム) 9.2~10
Dr.Sum/Dr.Sum EA Dr.Sum/Dr.SumEA データベースエンジン (全エディション) 4.0(SP含)~4.2
5.0~5.6

 

影響内容

SVF製品の影響について

 「対象製品」は脆弱性対象となるOpenSSLのバージョンを利用していないため、本脆弱性の影響はありません。
 また、「対象製品」に含まれていない製品は、OpenSSLを利用していないため、本脆弱性の影響はありません。

 

invoiceAgent・SPA製品の影響について

   OpenSSLを利用していないため、本脆弱性の影響はありません。

 

Dr.Sum製品の影響について

 「対象製品」は脆弱性対象となるOpenSSLのバージョンを利用していないため、本脆弱性の影響はありません。
 また、「対象製品」に含まれていない製品は、OpenSSLを利用していないため、本脆弱性の影響はありません。

 

MotionBoard製品の影響について

   OpenSSLを利用していないため、本脆弱性の影響はありません。

 

お問い合わせ先

各種お問い合わせ]-[製品に関するお問い合わせ]から、お問い合わせください。

入力フォーム「件名」に「(000023340)OpenSSLに対する複数の脆弱性(CVE-2022-3602、CVE-2022-3786)について」と入力してください。

更新履歴

更新日 概要
2022/11/28 公開

備考

「OSS・セキュリティに関するお知らせ」に情報を公開する基準は、以下のFAQをご参照ください。

サポートサイト「OSS・セキュリティに関するお知らせ」の公開基準について