Salesforceの多要素認証(MFA)の必須化に伴うDr.Sum・SVFの影響について

製品ブランド:

Dr.Sum

SVF

公開日時:

2021/09/16 00:00

更新日時:

2021/09/16 00:00

記事番号:

000021928

Salesforce社は 2022年2月1日より、Salesforce 製品 へのアクセスに多要素認証(MFA)の使用を必須条件とすることを決定した旨を発表しています。

MFAについては、Salesforceから公開されている各種情報をご確認ください。

参考:

多要素認証 (MFA) への対応のお願い

Salesforce 多要素認証に関する FAQ

多要素認証(MFA)施行ロードマップ

 

 

内容

以下の製品・サービスは、MFA必須化の影響が無いことを確認しています。

製品ブランド 対象製品 バージョン 影響有無 備考
Dr.Sum Dr.Sum Connect Adapter for Salesforce Ver.5.0以降

グローバルリソースでの Salesforce への接続はAPI による認証であり、MFA 認証必須の対象ではないため、影響ありません。

※OEM供給元ページ:【DataSpider】Salesforce多要素認証必須化によるDataSpiderへの影響はありますか?
Dr.Sum EA Connect Adapter for Salesforce Ver.4.0~Ver.4.1
SVF SVF EA Connect  Adapter for Salesforce 9.2

 

お問い合わせ先

各種お問い合わせ]-[製品に関するお問い合わせ]から、お問い合わせください。
入力フォーム「お問い合わせ概要」に「(000021928)Salesforceの多要素認証(MFA)の必須化に伴うDr.Sum・SVFの影響について」と入力してください。

 

更新履歴

日付

概要

2021/09/16

公開