「Security token is expired or invalid. 」が表示された場合の対処方法

製品ブランド:

SVF Cloud

製品名: SVF Cloud for Salesforce
バージョン:

公開日時:

2021/07/26 13:19

更新日時:

2022/07/27 14:30

記事番号:

000015531

Salesforceから、帳票プレビュー画面などを開くと、「Security token is expired or invalid」のエラーが発生することがあります。


15531-1

「Security token is expired or invalid」のエラーが発生する原因と回避方法を、下記にまとめます。

ご利用のブラウザー・アプリケーションごとに、エラー発生の原因パターンが異なりますので、
下記の表から、ご利用のブラウザー・アプリケーションでおこりえる原因をご確認のうえ、
該当の原因に関する回避方法についてお試しください。
 

表:利用ブラウザー・アプリケーションとエラーの原因(●が該当のブラウザー・アプリケーションでおこりえる原因であることを示します。)
  Chrome Salesforceモバイルアプリケーション
原因1  
原因2  
 

【原因1】

ブラウザーに拡張機能・アドインがインストールされている場合、プレビュー画面表示の際に「Security token is expired or invalid. 」が表示される場合があります。
 

<対応方法>
ブラウザーの拡張機能・アドインを、無効化またはアンインストールして、事象が解消するかご確認ください。
 

【原因2】

Salesforceモバイルアプリケーションにて、サードパーティコンテンツが制限されている場合、プレビュー画面表示の際に「Security token is expired or invalid. 」が表示される場合があります。

 

<対応方法>
以下の記事を参照し、Salesforceモバイルアプリケーションにおけるサードパーティコンテンツのブロックを解除してください。

SVF Cloud:Salesforceモバイルアプリケーション アップデート(Spring 2021 バージョン)にともなう影響について

回答

この記事は役に立ちましたか?

コメントしない

「送信」をクリックすると、次の内容に同意したことになります:カスタマーサクセス利用規約